Trouble with surpentine belt

Discussion in '96-04 - 2V Specific' started by JR98, May 24, 2007.

  1. JR98

    JR98 New Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Apr 10, 2007
    Hey u guys see if u could help me out, a few months ago i bought some under drive pulleys from bbk and ever since in the morning when i turn on the car and its cold it made a squeaky noise and when it would warm up it stopped and that would happen every day so i toke it to a mechanic shop to see what was wrong with that and they told me that the belt was kind of loose and that might be causing the problem so i replaced the belt with a smaller number and the noise stooped but now i got another problem it wasn't even been a month with that belt and its ripping from the side, facing the inside of the car so i called bbk to see if there is a specific number belt i need to put on after putting udp and they told me that no it take the stock belt from the stock pulleys i told them the problem i was having and they said it might be my tentioner from the beginning and it might of gone bad cause it taked the same stock belt, that i shouldn't have gone with a smaller belt. What do u guys think are they right or what might be wrong cause i don't want to be changing parts that i don't need to like my stock belt if u guys could help me out with these i would gradely appreciated and if u guys could help me out ASAP before the belt completely rips and leaves me stranded. Thank You very much guys.
     
  2. DropTopPony

    DropTopPony Administrator Staff Member Admin SN95 Supporter

    Messages:
    15,342
    Likes Received:
    119
    Joined:
    Jan 12, 2006
    Location:
    South Jersey
    Sounds like the tensioner to me, get a new one and swap the idler pulleys while you are at it as they go bad and squeak also.