wheres my oil going

Discussion in '96-04 - 4V Specific' started by danielson631, Oct 10, 2009.

  1. danielson631

    danielson631 Active Member

    Messages:
    802
    Likes Received:
    3
    Joined:
    Jun 1, 2009
    ok guys my low oil light came on today and it never did before unless i was parked on a incline with the engine facing downhill.
    i checked it and it seemed low so i put more in. this happened maybe once before.

    my question is, where the hell is my oil going?? it is not leaking outside the car, bc there is never any on the ground, and its not dripping onto anything.
    my head gaskets are good from what i believe, and there is no oil in my coolant, and smoke does not come out of my tailpipes when i accelerate.

    i did notice once that when i decelerate at a high rpm, i get a little bit of extra smokey exhaust, but nothing ridiculous.


    can anyone explain to me where my oil may be dissapearing too?
     
  2. reduceallpain

    reduceallpain Active Member

    Messages:
    561
    Likes Received:
    0
    Joined:
    Aug 6, 2008
    Gotta be burning oil.. Or maybe leaking from someplace u cant see...
     
  3. Javi

    Javi Post Whore

    Messages:
    27,385
    Likes Received:
    44
    Joined:
    Sep 8, 2007
    Location:
    Th3 405
    how many miles are your motor?
     
  4. duff daddy

    duff daddy Legend

    Messages:
    8,228
    Likes Received:
    14
    Joined:
    Jun 29, 2008
    Location:
    Boston
    what mods are done to your car pi swap??? and miles like javi said
     
  5. Javi

    Javi Post Whore

    Messages:
    27,385
    Likes Received:
    44
    Joined:
    Sep 8, 2007
    Location:
    Th3 405
    im thinking the rings are gonna need to be replaced?
     
  6. danielson631

    danielson631 Active Member

    Messages:
    802
    Likes Received:
    3
    Joined:
    Jun 1, 2009
    its a 1996 cobra only mods are CAI and o/r H pipe car has 125,000 miles on it. sorry should have included that in statement above.
     
  7. duff daddy

    duff daddy Legend

    Messages:
    8,228
    Likes Received:
    14
    Joined:
    Jun 29, 2008
    Location:
    Boston
    well if its when you decel im enclined to think its possibly valve seals starting to get worn or you could have a ring thats getting a little weak. i would do an oil change, and get some fresh stuff in there. then set your trip odometer and see how quickly it uses oil say a quart over x amoutn of miles
     
  8. danielson631

    danielson631 Active Member

    Messages:
    802
    Likes Received:
    3
    Joined:
    Jun 1, 2009
    im no expert but from what i have read it doesnt seem to be the piston rings. the car does not have any blue smoke coming out of the exhaust, like i said before it smokes a little bit when i decelerate at a high rpm, but the smoke is normal color, not really white or blue. i have not experience a loss of power niether.



    i guess the best thing to do would just do a leakdown or compression test? any idea how much could one of these cost bc i do not have the equipment
     
  9. Javi

    Javi Post Whore

    Messages:
    27,385
    Likes Received:
    44
    Joined:
    Sep 8, 2007
    Location:
    Th3 405
    yup.

    you can rent it at the at just about any auto part sto', its very easy to use aswell.
     
  10. duff daddy

    duff daddy Legend

    Messages:
    8,228
    Likes Received:
    14
    Joined:
    Jun 29, 2008
    Location:
    Boston
    well your oil doesnt magicly vanish, im sorry but what im trying to tell you is that it has 2 basic places to go, past the pistons or past the valve seals and in to the cylinder. other then that, if its not in the oil, then you may have alot more issues. BUT Ford, Chrysler and other manufactuers say its NORMAL to use 1 qt of oil for every 1,000 mi of usage
     
  11. gearhead

    gearhead New Member

    Messages:
    61
    Likes Received:
    0
    Joined:
    Aug 13, 2006
    You don't necessarily lose power if your oil control rings start to wear, or if your valve stem seals are going bad.

    Like Javi said, I'd rent a CLT and do it yourself. They're a little over $100 bucks (Matco price) if you want to buy one. It's a good diagnostic tool to have.

    I also agree with Duffman. Get some fresh oil in there before you do it, and measure how long it takes to go a quart low. My valve stem seals have been leaking since I got the car. I lose about a quart every 1.5-2k miles, and it hasn't gotten any worse in almost 4 years. I guess I'm just used to the blue smoke and having to keep a closer eye on the oil level.
     
  12. Mean98GT

    Mean98GT Active Member

    Messages:
    375
    Likes Received:
    0
    Joined:
    Sep 28, 2009
    I had an oil leak on my car when I first got it. It was very small and almost unnoticeable. It was on the passenger side valve cover. The seals went bad. It did not drip went parked except for just a small amount on the sway bar. It really only leaked when I drove it. Maybe check the sway bar for some oil? Its worth a shot if you think your really not burning oil.
     
  13. chaz

    chaz Active Member

    Messages:
    301
    Likes Received:
    1
    Joined:
    Sep 22, 2009
    Location:
    Draper UT
    Im sure its just burning a little, not enough to see. My wifes car was burning about 1.5 Qt every 1000 miles and I added 1 qt lucas oil stabilize to it the next oil change and it went 5000 miles and only burned 1/2 qt. Stuff works great on cars over 100k miles
     
  14. vermilion

    vermilion Legend

    Messages:
    6,300
    Likes Received:
    153
    Joined:
    Sep 15, 2007
    Location:
    maryland
    possibly oil is slinging while you drive it from the main seals and not sitting. i have blow by and bad seals and add a quart every 100 miles. my engine is reaching 130k. it still runs great. i dont know about valve seals in cobras but in GTs they were notorious to be bad from the factory.
     
  15. gearhead

    gearhead New Member

    Messages:
    61
    Likes Received:
    0
    Joined:
    Aug 13, 2006
    Holy crap a quart every 100 miles? You don't even need to change it, just keep puttin it in!!
     
  16. duff daddy

    duff daddy Legend

    Messages:
    8,228
    Likes Received:
    14
    Joined:
    Jun 29, 2008
    Location:
    Boston
    its actually more of a reason to change the oil filter and oil that your burning it because of sludge and the higher temps caused by lack of lubrication over a greater amount of time
     
  17. lordgufi

    lordgufi Member

    Messages:
    125
    Likes Received:
    0
    Joined:
    Sep 29, 2009
    oil can also enter the combustion chamber through the PCV. if your rings are indeed wearing out and allowing a bit of blow by it only accelerates this problem.
     
  18. gearhead

    gearhead New Member

    Messages:
    61
    Likes Received:
    0
    Joined:
    Aug 13, 2006
    You might was well pour it straight into the exhaust if you're burning that much though. That's a lot of money to pour into your engine, literally.
     
  19. duff daddy

    duff daddy Legend

    Messages:
    8,228
    Likes Received:
    14
    Joined:
    Jun 29, 2008
    Location:
    Boston
    i go though a quart evewry 500... i couldnt give two shits less its funny when i show ppl my slips and i run faster with less hp AND burn more oil in an oil change then they use in 2 hahaha
     
  20. vermilion

    vermilion Legend

    Messages:
    6,300
    Likes Received:
    153
    Joined:
    Sep 15, 2007
    Location:
    maryland
    i should have typed 1000 miles but i fat fingered it.