Engine temp sensor???

Discussion in '94-95 5.0 - Specific' started by scootin95gts, Apr 25, 2007.

  1. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    okay on my engine i have this sensor that is on the lower manifold on the right side of the intake and between the two injectors near the ignition coil..and my question is that where would the connector for that be if there is one?? need a reply please its summer and i dont want my motor to freakin blow if its runnin hot
     
  2. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    The one you're talking about is the temp sensor for the gauge on the dash. There is ANOTHER temp sensor on the opposite side that screws into the black fitting for the heat hoses...that one is for the ECU (i.e. THE IMPORTANT ONE). You can remove the one for the gauge and install an autometer setup. The dash gauge won't work anymore but its a piece of crap any way....
     
  3. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    okay sounds good but where would i find the hookup for the stock one i dont see the plug for it anywhere?
     
  4. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    are you asking what plugs onto the sensor? its looks JUST like the plug on the oil pressure sending unit. Its just a small little rubber plug that snaps on. Nothing crazy.
     
  5. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    well where would it be coming from because i cant find it anywhere
     
  6. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    It will be wrapped up with all the wires for the fuel injector harness on that side. Someone could have clipped it and tucked it away so if you have to....cut back some of the black sleeve and look for a loose wire.
     
  7. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    that sucks! well i drove my car around and it seems like the gauge was working.
     
  8. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    Okay i looked at my car today and the sensor for my engine temp is good its my coolant temp sensor which right above it that doesnt have a plug in it where would that be?
     
  9. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    wow...you're confusing me and yourself I think.

    ENGINE TEMP IS COOLANT TEMP as far as the car is concerned. The gauge on the dash is the little plug looking thing on the lower intake on the driver's side. The ECU's COOLANT/ENGINE TEMP SENDING UNIT is on the PASSENGER side screwed into the union for the BLACK METAL HEATER HOSES that, again, are on the lower intake. The connector for that is black clip on setup. I don't know how to explain it anyother way. As for the connectors for each of them...they should be right there near them. The harness only really routes one way.


    [​IMG] see in this pic....where the chain runs across the distributor....follow the chain towards the bundle of plug wires...see the black HEX with a white plug coming off it? THAT is the sending unit for the ECU. See the black connector laying on the distributor? thats the CONNECTOR FOR IT.
     
  10. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    Okay well i found the sensor for the gauge in the car and its fine its the sensor above it between the two fuel injectors and the top part of it is gray plastic,i dont have any problems on the passenger side...sorry for the confusement
     
  11. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    okay rycleff i found a pic posted by Dark-5.0 and i circled the spot where the sensor im talking about is

    [attachment deleted by admin]
     
  12. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    the one you circled is the sending unit for the gauge. Now we're tracking....
     
  13. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    well? any help? about where the plug is at?my guage works becuase im flushing my radiator and my guage is working fine
     
  14. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    OK OK OK....

    NOW i've figured it out.

    What intake are you running??

    What you have circled there is where the Inlet AIR Temp sending unit on a FOX BODY intake goes. Look at the circle you drew....see the little "plug" looking deal on the lower left hand side...THAT is your water temp sending unit for the guage. Either you're running an aftermarket intake or someone swapped a fox body lower intake on your car at some point in time. That hole should be plugged. Someone was just lazy and stuck the old sensor in there, rather than buying a plug for it. The hole goes into an intake runner. OUR cars, have the Inlet Air Temp in the intake elbow. You're car is fine...that sensor isn't used!

    haha...I was confused for a minute there as to why your temp gauge worked without it being hooked up. haha. I looked at the pic you posted just by the thumbnail. I just opened it and looked again and realized what you were talking about.
     
  15. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    wierd!! sucks about getting a car from someone else that you dont know! well my lower intake could be from a fox or aftermarket huh? nice hope its aftermarket.If i get the stamping off of it you think you could tell me if its a fox or aftermarket
     
  16. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    does the top plate say "5.0 HO" ? More than likely its stock....aftermarket intakes have manufacturer's name bigger than shit all over them. You'd know. Trust me. Now, someone might have bought that intake b/c its PORTED but you'll never know for sure unless you pull it.
     
  17. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    well im pretty sure the upper is stock except its powdercoated and the plate is missing here a pic

    [attachment deleted by admin]
     
  18. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    Thats a stocker.
     
  19. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    yah i know want a upper and lower intake but now it has to wait cuz my tranny is acting weird because the snychros are bad!!!!!!!!!!!!
     
  20. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    hey ryclef i know we figured it out but i gotta pic today and you can see it in here and thats why i was so worried lol ne ideas on my lower intake?

    [attachment deleted by admin]