Need help ASAP. Trans problem!

Discussion in '94-95 5.0 - Specific' started by Passenger, Jun 3, 2007.

  1. Passenger

    Passenger Well-Known Member

    Messages:
    1,391
    Likes Received:
    0
    Joined:
    May 1, 2007
    Ok. I have a '95 v6 with a 302 and T5 transplanted into it. It has never had any problems in the 8 years of the swap.

    Last night I was following a friend in his Cobra while he raced a bike. Was tryin to keep up, ran through 3rd, and half way through forth. Went to go to 5th and slow down and it wouldn't come out of 4th. After fighting with it for 2-3 minutes, it finally came out of gear. Got up the road a little ways, caught a redlight. Pulled out like I would any where else, nice and easy. 1st and 2nd no problem, got into 3rd, going to 4th still driving easy, and it wouldn't come out of 3rd.

    So basically, when I go into 3rd or 4th, it is an absolute PITA to get it out of gear. To the point that I refuse to drive it.

    I have a slight suspicion that it could be my Pro-5.0 shifter. Reason being, is I was on the way to the track a few weeks ago, and bang 4th passing a friend, and lost 2nd, 4th, and reverse. Pulled the boot off and the damn thing was sideways. So I looked at mine earlier after I took it around the block to see what it was doing, and it does have a little bit of play in it. All 4 of the bolts are mixed/matched by the previous owner.

    Does anyone know what size bolts should be in it so I can replace them? Or have any ideas of what my problem could be?
     
  2. Passenger

    Passenger Well-Known Member

    Messages:
    1,391
    Likes Received:
    0
    Joined:
    May 1, 2007
    Fixed the shifter being lose. They were M8 x 1,25 x 30mm incase anyone is wondering.

    As far as everything else goes, it doesnt get stuck in gear now, but is grinding going into 3rd and 4th. If I double clutch going into 3rd/4th, it doesnt grind. Synchros?
     
  3. 94OJGT

    94OJGT New Member

    Messages:
    95
    Likes Received:
    0
    Joined:
    Apr 23, 2007
    synchros :boink:
     
  4. Passenger

    Passenger Well-Known Member

    Messages:
    1,391
    Likes Received:
    0
    Joined:
    May 1, 2007
    So I drove it about 150 miles today. Mainly interstate driving (60mph). Whenever I would go into 3rd/4th, I would still double clutch, and it is grinding still. Ugh. Guess I will drop the trans and have it looked at :(
     
  5. hm... yeah... check the synchros... look it over make sure everything else is in order... I'm guessing having a rube golberg installed shifter is the cause...