NO START HELP

Discussion in '94-95 5.0 - Specific' started by homie3186, Apr 15, 2007.

  1. homie3186

    homie3186 New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Mar 20, 2007
    ok so i was leaving the store and now the car wont start here is whats up

    all lights work and arent dim
    12.3v at the battery
    no clicking from starter at all( hit with a hammer a couple of time and got one click out of it)
    clutch pedal switch seems to be workin properly


    i am suspecting starter just want to be suer let me know what you guys think i want to check voltages tomarow but dont no wich pins on the starter to check
     
  2. 97blackgt

    97blackgt Well-Known Member

    Messages:
    1,064
    Likes Received:
    0
    Joined:
    Dec 8, 2006
    i would guess starter soleniod...good luck
     
  3. check the solenoid...

    Take a jumper cable and connect the 2 terminal things on the solenoid... if it starts, its good... if not then its the starter...

    Also check the batt terminals and cables and make sure all your grounds are good...

    10 to 1, the problem is something silly like wiring...
     
  4. homie3186

    homie3186 New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Mar 20, 2007
    ye but how to get to the soleniod it is on the starter i cant really get to it
     
  5. What I would do is pull the starter... Hold it down reall good, may be easy with a vise but you shouldn't need one... and grab some cables, touch the terminals, see if she spins...

    I have a feeling she will...

    The solenoid terminals may be a little munged up too...

    Good luck
     
  6. homie3186

    homie3186 New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Mar 20, 2007
    ok and if she spins what will be my problem
     
  7. wire of some sort some where...

    dirty terminal, bad ground, loose connection... etc
     
  8. homie3186

    homie3186 New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Mar 20, 2007
    i am still puttin my money on the starter cause when i hit it with the hammer i got a click out of it
     
  9. I doubt its the starter... like I said... my moneys on the solenoid or a bad connection
     
  10. badass98svt

    badass98svt Well-Known Member

    Messages:
    2,148
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    First things first... Be sure your terminals are tight! Mine were tight and my car wouldn't start. All I was getting was 1 click every time I turned the key.
    I tightened the Pos. cable super tight and the cars been fine ever since.
     
  11. homie3186

    homie3186 New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Mar 20, 2007
    ok i will try that an see what happens i think its teh solenoid also but it comes as an assembly with the starter so i have to get them both
     
  12. badass98svt

    badass98svt Well-Known Member

    Messages:
    2,148
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    I thought mine was the solenoid also. but it was just the loose terminal. It was real tight, but I was able to tighten the bolt at the + terminal about 1 more full turn and the car started right up!
     
  13. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    There is a small wire that attaches to the bendix / solenoid via a spade terminal....if that thing comes off, the car won't start. Mine went to shit for awhile there....