not what id hope for

95KBGT

Legend
Joined
Apr 7, 2006
Messages
5,413
Reaction score
0
well first off id like to say

1. I sleep at the lights
2. I had a full tank of gas (POS gas Gauge)
3. I never launched, i tried it once from 2,000RPM but i heard this loud Knock, and didnt do it again.
4. i ran 6 times, but the 2nd run isnt showing up on the scanner i will just type it out.
5. on the 4th run, i raced a is350 and i beat him bad but for some reason it says i didnt, i even beat him bad on the launch WTF

so im not too happy right now..my car is a slow pig.


1st race. Me vs. a 06 Silverado with an STS turbo kit on it w/ slicks)
1.jpg


2. SRT4 on SLicks vs. Me

R/T .114 .591
60' 1.927 1.914
330 5.370 5.519
MPH 65.21 63.1
1/8 8.269 8.422
MPH 83.31 83.01

3rd race...
3.jpg


4th race WTF
4.jpg

5th race
5.jpg

6th race
6.jpg



my car is slow..i still cant figure out that damn IS350 i whooped his ass bad..and it felt like my strongest run... :rant:
 

19mustang95

Legend
Joined
Jun 25, 2006
Messages
6,137
Reaction score
2
you have some nice 60'....you must have shifted too early or sumthing on the 4th run, because it wasnt near as well as the others.
 

Red96GT

Legend
Joined
Sep 23, 2006
Messages
5,374
Reaction score
0
Thats like a 13.10 in the 1/4 man.

Hey, if you gained nothing out of it at least nothing broke. :drunk:
 

Fets

Post Whore
Joined
Jul 10, 2006
Messages
11,013
Reaction score
2
I'd say its pretty good for being a first time? Im sure as you go more often your times will get better :)
 

Lightning Struck

Post Whore
Joined
Jan 12, 2006
Messages
23,204
Reaction score
2
Ok so you got a 8.40 thats a good starting point. Looking at your 60ft time, I think you can cut .2 off it and that would get you some 8.20's
 

Lightning Struck

Post Whore
Joined
Jan 12, 2006
Messages
23,204
Reaction score
2
Fets said:
I'd say its pretty good for being a first time? Im sure as you go more often your times will get better :)

yea its not bad at all, 8.40's is getting on down the track.......Paul needs to get those 60ft times down a little more and he can get 8.20's out of it for sure.
 

Lightning Struck

Post Whore
Joined
Jan 12, 2006
Messages
23,204
Reaction score
2
CobraRed_96_GT said:
i have no idea what 1/8 miles are good, but those 60's look good to me

they are not awful....but hes running on drag radials so they can be better FOR SURE
 

95KBGT

Legend
Joined
Apr 7, 2006
Messages
5,413
Reaction score
0
i tried launching it at 2 grand it something clunked. it was a decently loud clunk and it only happened once..maybe if i get som full length sub frame connectors that will help. the tires were at 16 PSI
 

Lightning Struck

Post Whore
Joined
Jan 12, 2006
Messages
23,204
Reaction score
2
95KBGT said:
i tried launching it at 2 grand it something clunked. it was a decently loud clunk and it only happened once..maybe if i get som full length sub frame connectors that will help. the tires were at 16 PSI

well it was good for a first time Paul, you might have had a touch too much air in the drags but its cool. Nice numbers bro, you ran in the mid 80mph in the 1/8th :thumb:
 

94twinscrew

Active Member
Joined
Apr 5, 2006
Messages
465
Reaction score
0
Don't beat yourself up man,that's not bad for your first time....and the degrading trap times aren't your fault,you have to remeber that you were jumping back in the box within ten minute at a time,with barely any time for cool down....you can see the blower heat soak taking it's toll out on your mph. It's typical for kb'd 5.0's to do. Like I said,I've been there too man. It's going to take some time,and your 60's were about right,with practice you can see 1.80's....so don't get jaded.
 

94twinscrew

Active Member
Joined
Apr 5, 2006
Messages
465
Reaction score
0
95KBGT said:
i tried launching it at 2 grand it something clunked. it was a decently loud clunk and it only happened once..maybe if i get som full length sub frame connectors that will help. the tires were at 16 PSI

sounds like your pinion snubber to me.......mine does it all the time.
 

94twinscrew

Active Member
Joined
Apr 5, 2006
Messages
465
Reaction score
0
na,that's what sucks about lowered cars and torque.lol Just check it once in awhile to make sure that you're not shredding it to pieces.
 

95KBGT

Legend
Joined
Apr 7, 2006
Messages
5,413
Reaction score
0
lol well shit if i would have known i would have kept going higher to launch.
 

94twinscrew

Active Member
Joined
Apr 5, 2006
Messages
465
Reaction score
0
95KBGT said:
lol well shit if i would have known i would have kept going higher to launch.

lol...look at it this way,hitting it means that you're planting it.......it could also be a few other things like your motor mounts,exhaust pipes,or best of all.......your tranny mount.hahah I'm on my 5th :mad:
 

Forum statistics

Threads
74,868
Messages
1,452,354
Members
13,557
Latest member
afield00

Members online

Top