PATS anti theft problem

JP3

New Member
Joined
Jun 23, 2014
Messages
27
Reaction score
0
Location
T-E-X-A-S
had the fuel pump go out on the cobra on Monday and yesterday all we did was drop the tank and swap the pump out and now when you turn the key to the on position the theft light flashes and the odometer displays dashes. I have googled this and there are people on all different forums talking about it, but none of the ideas have helped me. at the moment I have a key guy coming to possibly re code both of my keys. anyone have any ideas?

figures my week would continue down the crappy path
 
OP
OP
JP3

JP3

New Member
Joined
Jun 23, 2014
Messages
27
Reaction score
0
Location
T-E-X-A-S
all of the fuses are fine. if we hook up our computer to the odb there is no communication between the two
 

chris91

Well-Known Member
Joined
Apr 20, 2007
Messages
3,761
Reaction score
198
Location
Cincinnati, OH
Guy on FB had this happen and there was a Grey plug on the passenger side under the dash that was unplugged. Worth looking up there.
 

chris91

Well-Known Member
Joined
Apr 20, 2007
Messages
3,761
Reaction score
198
Location
Cincinnati, OH
Is that on your 94 Scott? His is a 01 so Im sure they are different being they are obd2 and the 94 is obd1.
 

96gt4.6

Member
Joined
Feb 10, 2012
Messages
181
Reaction score
2
Location
UT
yep same plug on both for the air bag. i would start by turning your headlights on then disconnect both terminals on the battery (some say to touching the two together after removing them from the battery to help drain the car) leave off for 10 or so min and then reconnect and see if resetting it helped.
When i was having issues with my pats I couldn't get anything to work until after i reset it, then it would let me reprogram it. But you may just have tripped something and just needs to be reset.
 
OP
OP
JP3

JP3

New Member
Joined
Jun 23, 2014
Messages
27
Reaction score
0
Location
T-E-X-A-S
this may seem like a strange idea, but could there be a ground issue with the new fuel pump that we put in ?

ill give the airbag thing switch thing a try. im becoming frustrated so I hope that fixes it ha. thanks again for the ideas
 

Latest posts

Forum statistics

Threads
75,163
Messages
1,456,777
Members
13,699
Latest member
Adultingsucks

Members online

No members online now.
Top