Shifter issue

Discussion in 'Drivetrain' started by robert.rickner.1, Dec 30, 2014.

  1. robert.rickner.1

    robert.rickner.1 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 30, 2014
    Okay im lookimg at buyimg a 96 woth a aode. The seller says sometimes it has a hard time going into drive and park. And by hard time he says you just have to wiggle the shift lever and then it goes into gear fine. The car shofts normal while driving and has no hiccups. What could be causing this, any ideas?
     
  2. robert.rickner.1

    robert.rickner.1 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 30, 2014
    Bump, anyone?
     
  3. mcglsr2

    mcglsr2 Well-Known Member SN95 Supporter

    Messages:
    3,408
    Likes Received:
    21
    Joined:
    Jul 4, 2011
    Location:
    Orlando
    I'll start by saying I know nothing about the aode. Now that you know that about me, the only thing I can offer is that maybe it has something to do with the brake pedal lockout? I'm pretty sure you have to have your foot on the brake to take the car out of park, and put it in park. If the trans drives fine normally but doesn't want to go into drive or in park, then maybe whatever tells the trans that the brake pedal is pressed is starting to go bad? That's all I got mang :(
     
  4. D3VST8R96GT

    D3VST8R96GT Well-Known Member

    Messages:
    3,996
    Likes Received:
    83
    Joined:
    Feb 19, 2009
    Location:
    SE Georgia!
    Is it the button not pushing in or the shift linkage out of whack.

    Mine is a bish to push in the button..... it extremely hard when cold for some reason.... I'm about to break it one of these days hahaha.

    As long as it shifts fine and all the gears fwd and reverse work without issue you should be good. The 4r70 is not too hard to rebuild surprisingly