Veteran TwEECers please help!

Discussion in 'Forced Induction & Tuning' started by mstngman94, Aug 19, 2006.

  1. mstngman94

    mstngman94 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jun 21, 2006
    I'm fairly new to TwEECing, i have a very basic understanding of using the TwEECer, but I have found myself in quite a predicament. My daily driver gave up the ghost yesterday and I NEED to run my stang now. I have the Trick Flow Street Heat kit, bbk, unequal headers, 75mm tb, 76mm C&L MAF cal'd for 30#, 30# injectors. I think that covers the setup. My car is running, albeit fairly rich, and I'm burning gas so fast I know I won't be able to afford it for long, haha. The car seems to have ok power, but there are definitely some issues.

    First, the richness, as stated above. Also, my idle is extremely high, like 1100-1200, i've tried the whole iac-tps adjustment, but i can't tame that idle. Another thing is that i don't feel that I'm getting quite the power that I should (on the seat of the pants meter).

    All that being said, is there anyone who thinks they can help me. I've really got to get this car running right (or close) and soon. shoot me a pm and I'll email you my current tune and most recent datalog.

    I appreciate any and all help, I'm sure you all have better things to do, but if you could help out a fellow stanger and tweecer, that would be awesome.

    Thanks!
    Mike

    edit: by the way, this is a 94 gt 5 spd, i have no wideband, and I'm running a modded J4J1 file
     
  2. Matt94GT

    Matt94GT Legend Retired Staff SN95 Supporter

    Messages:
    11,861
    Likes Received:
    58
    Joined:
    Jan 10, 2006
    Location:
    Victoria, British Columbia, Canada
    Do you have a hanging idle or is it constantly 1100? Im assuming you have your tps set to .98 and have played with the trottle return screw?
     
  3. mstngman94

    mstngman94 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jun 21, 2006
    it will hang at about 1400-1500- and then settle in at about 1100, tps is set and yes i adjusted the throttle screw
     
  4. Matt94GT

    Matt94GT Legend Retired Staff SN95 Supporter

    Messages:
    11,861
    Likes Received:
    58
    Joined:
    Jan 10, 2006
    Location:
    Victoria, British Columbia, Canada
    Hrumm that is weird, you cleaned the maf, IAC, etc...have you been playing with the tweecer or has it allways been like this.
     
  5. mstngman94

    mstngman94 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jun 21, 2006
    it's been like this since i got it back together (trickflow setup)
     
  6. Matt94GT

    Matt94GT Legend Retired Staff SN95 Supporter

    Messages:
    11,861
    Likes Received:
    58
    Joined:
    Jan 10, 2006
    Location:
    Victoria, British Columbia, Canada
    you try'd the tweecer support forums? sounds like the good old 94/95 acting up with the new cam.