windshield wiper problem

Discussion in 'The Garage' started by BOS-94-003, Jun 23, 2007.

  1. BOS-94-003

    BOS-94-003 Active Member

    Messages:
    648
    Likes Received:
    0
    Joined:
    Apr 25, 2007
    My windshield wipers do no not work properly, any ideas? I have no delay and they dont work with the mist. Only working function is at full speed and then i have to time shutting them off to get them to sit properly. Got a used turn signal switch (which is also the wiper switch) from the junkyard and it works exactly the same. 94gtauto coupe.
     
  2. Anrev

    Anrev Active Member

    Messages:
    380
    Likes Received:
    0
    Joined:
    Feb 16, 2007
    REALLY?! I have the same problem and was just going to buy a used one too. Man if that doesnt fix it....

    The system if a very simple system wiring wise. You get power at the selector and then it goes to the wiper. So if the selector isnt the problem it has to be the wiper motor. But I dont see how that could be. The wipers work. And they dont care how much power they get. They either work or they dont. The delay function, wash function and speed function are all controlled by the selector. Maybe the one you got out of the yard was bad too.
     
  3. BOS-94-003

    BOS-94-003 Active Member

    Messages:
    648
    Likes Received:
    0
    Joined:
    Apr 25, 2007
    Was thinking that myself. I have another sn95 stang that i know has a working windshield wiper control. Going to switch them out and see what happens.