Anyone know what these are?? Not sure if Cobra specific....

SnakeMedic

Member
Joined
Aug 29, 2014
Messages
192
Reaction score
0
Location
Roseville, CA
Was checking into seeing if the clutch quadrant had broken (still the plastic stock one, but is fine) and noticed some odd things down there. A wire harness/plug not plugged into anything and some white thing above the brake pedal that was disconnected.



that is the plug. It is just behind the fuse box to the left of the clutch pedal. Where does that go? I assume it should be plugged into something, but is just hanging freely.



The white thing is just to the left of the brake pedal. It was seperated/disconnected. Plastic and has a shaft that go together with male/female type plastic nipple. What is the significance of that? I put it back together. Doesn't seem to have done anything after the fact....



Appreciate any help with this stuff. I checked the Chilton and couldn't really find anything, but may have been looking in the wrong section. Really curious about that wire plug.....
 

lwarrior1016

Mr. Secondary Timing Chain
Staff
Joined
Sep 22, 2014
Messages
6,436
Reaction score
1,401
Location
South Mississippi
Im not sure about the plugs but im pretty positive that the blue switch that is connected to the brake pedal is the cruise control shut off. I think I got that right, I cant remember if that's for the cruise or the lights, im pretty sure its cruise though.
 

lutter94

Well-Known Member
Joined
Apr 11, 2008
Messages
3,026
Reaction score
146
Location
South Dakota/Iowa
yea i think thats cruise shut off. As for the plug, I know I had to remove a jumper when i swapped form AODE to T5. now the connector hangs free. I'll have to look again. I thought it had to do with preventing starting it not in gear. Not 100% though.
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
28,252
Reaction score
3,844
Location
Evansville Indiana
IMG_20150723_193107824_zpsdig0duax.jpg

See where the harness in the back is plugged in? It looks like there is another spot for something to go there above it?
 

SnakeMedic

Member
Joined
Aug 29, 2014
Messages
192
Reaction score
0
Location
Roseville, CA
ttocs, I tried to plug that in but the wires are nowhere near long enough to get to it. There is no other plugs around.
 

Wild Horses

Active Member
Joined
Jan 14, 2014
Messages
791
Reaction score
13
Could be the park lock out switch for autos (Foot on brake to get in-to and back out-of park?)... Not sure if they're electronic on these cars as i dont have much experience with auto SNs.
 

lutter94

Well-Known Member
Joined
Apr 11, 2008
Messages
3,026
Reaction score
146
Location
South Dakota/Iowa
200b2d01a13551b581136a9a89b99f0f.jpg


Mines unhooked. Runs great. I'm pretty sure it had a jumper when i was auto. Had to remove it for the 5 speed swap



EDIT:

I take that back, the one that had the jumper plugs into the clutch switch. I don't think I've ever used this one, lol.
 

Wild Horses

Active Member
Joined
Jan 14, 2014
Messages
791
Reaction score
13
Should I check out my cobra and see if it's plugged in? Or has a cobra owner already looked? Maybe it's a ground trigger for the turn signals while braking... Idk. I'm damn curious now though... Good find. Lol
 

Latest posts

Forum statistics

Threads
75,134
Messages
1,456,311
Members
13,688
Latest member
Pallgor

Members online

Top