Went to the track last night

Discussion in 'Drag Racing' started by St33da, May 6, 2007.

  1. St33da

    St33da Active Member

    Messages:
    332
    Likes Received:
    2
    Joined:
    Oct 12, 2006
    So I was over at my brothers house last night and he mentioned that there was a big event going on over at Muncie Dragway. I had never been there before, and it sounded like a good time so we headed over there. On my way to the strip I started to consider running my car since I had never taken this one down the track, but I have bald tires on the rear, so at first I wasnt going to. Well, like any caring brother would do, he talked me into it. I must say that I am somewhat happy with my times. If I had fresh tires on the back, and a new clutch cable I know I would have ran alot better. Plus they didnt have a true tree there, it was nothing more than a stop light. I think my R/T wouldnt have been as bad with a normal tree. I only got three passes in because we got there late and they were running a trophy bracket class aswell. I am car 276 on the slips.

    1st Pass
    [​IMG]

    2nd Pass
    [​IMG]

    3rd Pass
    [​IMG]
     
  2. Lightning Struck

    Lightning Struck Legend

    Messages:
    23,204
    Likes Received:
    2
    Joined:
    Jan 12, 2006
    those 60ft times are terrible :(, the rest really isint that bad. Your pretty consistent in your times so you are driving pretty well from what the slip shows. With some sticky tires you should be able to take a few tenths off your time. Was the track prepped worth a crap?
     
  3. St33da

    St33da Active Member

    Messages:
    332
    Likes Received:
    2
    Joined:
    Oct 12, 2006
    the track was an ok prep, i expected it to be better considering that they were running a trophy bracket class also. My 60ft time is a result of my bald tires though. It seemed as though no matter how much i feathered the throttle, they just wouldnt stop spinning. I can only imagine how terrible my 60ft times would have been if I had gears in my car :nonono:
     
  4. Lightning Struck

    Lightning Struck Legend

    Messages:
    23,204
    Likes Received:
    2
    Joined:
    Jan 12, 2006
    even worse than what they were :( you would not have had any use out of 1st gear at all ;D
     
  5. Red96GT

    Red96GT Legend

    Messages:
    5,374
    Likes Received:
    0
    Joined:
    Sep 23, 2006
    Just start out in second gear next time. :hammer:

    But those are good times...
     
  6. Dalamar

    Dalamar Legend Retired Staff SN95 Supporter

    Messages:
    13,863
    Likes Received:
    103
    Joined:
    Feb 3, 2006
    Location:
    SLC, UT
    good times.

    got you into the database.
     
  7. St33da

    St33da Active Member

    Messages:
    332
    Likes Received:
    2
    Joined:
    Oct 12, 2006
    thanks for the compliments! I got me some new rubber out back today and am hitting the track again tomorrow night, hopefully i can shave a tenth or two. :)
     
  8. St33da

    St33da Active Member

    Messages:
    332
    Likes Received:
    2
    Joined:
    Oct 12, 2006
    well I just got back from the track, it started raining so they shut down early. I can honestly say that I am not happy with my times. My fist pass was the best and then i just fell of the face of the earth. Traction was an issue yet again, even with the new tires I still had shitty 60ft times. Track prep was shitty though, so more than likely that effected it some. I do have a question though, I was running a 98% Nitrogen, 2% oxygen mix in my tires @ 25psi.... do you think this could have something to do with my traction problems? One pass I even started out in 2nd..... but yet still spun. I normally launch at 1500rpms. My car only has 327's in it..... so its not like its a torque monster or anything. I just cant figure out why I am having such a hard time hooking. I am car number 221 in the slips

    1st Pass
    [​IMG]

    2nd Pass
    [​IMG]

    3rd Pass
    [​IMG]

    4th Pass
    [​IMG]

    5th Pass
    [​IMG]

    6th Pass
    [​IMG]
     
  9. Downshift

    Downshift Well-Known Member

    Messages:
    1,957
    Likes Received:
    0
    Joined:
    Jan 21, 2006
    Hmm, seems like you were getting worse through the night. What kinda of tires are you running? You had better times with the bald tires which is odd.
     
  10. St33da

    St33da Active Member

    Messages:
    332
    Likes Received:
    2
    Joined:
    Oct 12, 2006
    Goodyear Eagle P245/45/ZR17
     
  11. LI98GT

    LI98GT Well-Known Member

    Messages:
    1,116
    Likes Received:
    6
    Joined:
    Jan 20, 2006
    Location:
    Long Island, NY
    Are you doing a burnout? Not sure if it was just that I was getting comfortable or not, but I just ran last week for the first time (see other thread) and shaved off 2/10s in my last three runs after I did a proper burnout. The first several times, I just did a real quick one, to get any debris off, but hadn't warmed them up. What is the procedure you used getting to the line? My rubber is Goodyear F1s on Cobra rims also at 30lbs. I remember when I had the Goodyear eagle on the stock rims, they were slippery as hell, the F1s offer much better grip all around. So maybe it's tire compound?
     
  12. St33da

    St33da Active Member

    Messages:
    332
    Likes Received:
    2
    Joined:
    Oct 12, 2006
    I only did a burnout enough to get the debris off... i dont see much of a reason to do a huge burnout on radial tires.. Tire compound could very well be the issue at hand here. looks like i am in the market for some prostars or draglights and some ET Streets :)
     
  13. St33da

    St33da Active Member

    Messages:
    332
    Likes Received:
    2
    Joined:
    Oct 12, 2006
    Well I think I figured out my problem is my nitrogen mix in my tires, not allowing it to heat up properly. I made the switch back to normal compressed air in the rear and will be playing with the tire pressure at the track tomorrow night. I left the front tires with 98% nitrogen and 2% oxygen. Gonna bump up the fronts to about 35lbs or so to reduce the rolling resistance. Also, I dont plan on running until the sun goes down and the temp drops some. As always I will post pics of the slips when I get back. I know my car has a 14.4, or even a 14.3 in it. 14.5 in a NPI Stang with no mods other than exhaust is still :thumb: imo.
     
  14. LI98GT

    LI98GT Well-Known Member

    Messages:
    1,116
    Likes Received:
    6
    Joined:
    Jan 20, 2006
    Location:
    Long Island, NY
    Good deal. Keep us up to date on how well you do with the change in tire inflation content. I started at 32lbs, but then lowered to 30lbs, but probably should have tried it a little lower maybe in the order of 28lbs.
     
  15. giddyup50

    giddyup50 New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    May 7, 2007
    When you do your quick burnout, do you see smoke or is it so quick that you can't see any smoke? On radials I just did it long enough to clean and get some heat (NO SMOKE) in them. Probably just before they smoke. You don't want to do a long b/o with radials. It just makes them greasy and you loose grip.

    Don't take off in 2nd!! You will just be wasting a pass, and if you stahl the car, everyone will laugh at you :lame:. I know they're different cars but in my 92 5.0 5spd. stock 3.08 gears. I'd launch at 1300-1500 RPM. Maybe you're spinning because you're launching too hard. Try lowering your RPM's and just let the clutch out as fast as you can. If it bogs, then raise the RPM's next time.