shifter goes into gear but no movement

SOGGY97GT

New Member
Joined
Aug 27, 2021
Messages
10
Reaction score
0
ok so I was cruising down the highway in 5th gear when all of a sudden I had no more power seemed like i was in neutral. So I tried downshifting and again clearly in 4th gear but no response from the rear wheels when I give it gas. So after rolling to the shoulder of the freeway i had to stop and get a tow back home. Any ideas on what the problem may be? I can start the car in gear and have no jump what so ever, can put the shifter in any gear and let the clutch out and nothing no stall.
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
28,312
Reaction score
3,865
Location
Evansville Indiana
start simple check fuses. Don't bother with the manual pull and inspect each one. Don't forget the box under the hood.
 

SOGGY97GT

New Member
Joined
Aug 27, 2021
Messages
10
Reaction score
0
start simple check fuses. Don't bother with the manual pull and inspect each one. Don't forget the box under the hood.
Alright guess thats where ill start seeing it is the weekend and i finally have some time. but is there some type of clutch/tranny fuse?
 

95opal

Well-Known Member
Joined
Jun 21, 2007
Messages
2,250
Reaction score
314
If the motor starts idles and revs freely you have a trans or clutch issue. Some more info or better description would help
 

SOGGY97GT

New Member
Joined
Aug 27, 2021
Messages
10
Reaction score
0
start simple check fuses. Don't bother with the manual pull and inspect each one. Don't forget the box under the hood.
the car does start and rev and everything like that it just does nothing when put into gear so i feel its more an mechanical problem than electrical?
 

95opal

Well-Known Member
Joined
Jun 21, 2007
Messages
2,250
Reaction score
314
Alright guess thats where ill start seeing it is the weekend and i finally have some time. but is there some type of clutch/tranny fuse?
Dont waist time checking fuses its not your issue
 

SOGGY97GT

New Member
Joined
Aug 27, 2021
Messages
10
Reaction score
0
If the motor starts idles and revs freely you have a trans or clutch issue. Some more info or better description would help
ok so yes the car starts revs idles just fine. when i pop the clutch in and put the car into first its like nothing at all happens, I can release the clutch with the shifter still in the first gear slot and the car will still idle as its in neutral. this in on a 97 gt
 

SOGGY97GT

New Member
Joined
Aug 27, 2021
Messages
10
Reaction score
0
also might be helpful to add that about an hour before this happened i was in stop and go traffic and once it was time get out of second gear it id lost all gears no matter how hard i pushed the shifter would not into any gear so i pulled over waited about 5 mins and everything worked properly until the problem i described in my first post happend
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
28,312
Reaction score
3,865
Location
Evansville Indiana
I thought you said the motor died even after throwing it in another gear which is why I said fuses but yea if it is still running and just rev's up then you have a clutch/trans issue
 

95opal

Well-Known Member
Joined
Jun 21, 2007
Messages
2,250
Reaction score
314
also might be helpful to add that about an hour before this happened i was in stop and go traffic and once it was time get out of second gear it id lost all gears no matter how hard i pushed the shifter would not into any gear so i pulled over waited about 5 mins and everything worked properly until the problem i described in my first post happend
Is this the first issue you had with it? Did you notice a lack acceleration previous. How old is the clutch. When was the last time you checked the fluid i trans? No odd mechanical noise when the clutch is engaged?
 

SOGGY97GT

New Member
Joined
Aug 27, 2021
Messages
10
Reaction score
0
Is this the first issue you had with it? Did you notice a lack acceleration previous. How old is the clutch. When was the last time you checked the fluid i trans? No odd mechanical noise when the clutch is engaged?
I bought the vehicle the day it happened literally on my drive back home so Im not to sure on when the clutch was last replaced [the previous owner did assure me he replaced it less than 6 months ago but cant always trust that.] and yes right before it happened I did feel a lack of acceleration right before I lost all power to the wheels.
 

SOGGY97GT

New Member
Joined
Aug 27, 2021
Messages
10
Reaction score
0
I bought the vehicle the day it happened literally on my drive back home so Im not to sure on when the clutch was last replaced [the previous owner did assure me he replaced it less than 6 months ago but cant always trust that.] and yes right before it happened I did feel a lack of acceleration right before I lost all power to the wheels.
and no no noise when clutch is pressed in also i havent checked the fluid
 

SOGGY97GT

New Member
Joined
Aug 27, 2021
Messages
10
Reaction score
0
the only thing Ive consider too possible be the problem is some how the whole drive shaft is disconnected but also somehow not dragging on the ground. i still haven't had the time to get under the car and take a look
 

lwarrior1016

Mr. Secondary Timing Chain
Staff
Joined
Sep 22, 2014
Messages
6,445
Reaction score
1,408
Location
South Mississippi
The clutch fork could have come off the pivot ball also. You’re going to have to get under the car.

The driveshaft would not just come out without causing a lot of damage or making a lot of noise.

Does the clutch cable have an aftermarket firewall adjuster and/or quadrant installed?
 

tinnocker

New Member
Joined
Apr 12, 2021
Messages
81
Reaction score
30
If you are were just cruising down the highway in 5th gear and all of a sudden you started slowing down then your engine is disconnected with your rear axle somewhere. Could be that your pressure plate and clutch disc is not making contact with your flywheel, or for some reason your transmission went into neutral, or a universal snapped. If your car started slowing down when you downshifted into 4th then your transmission may just me in neutral and your trouble is a faulty shifter leading you to believe you are in different gears but you are really still in neutral. If you did not hear any strange noise from the car when it started slowing down then the shifter would be the first thing I checked. If the u-joint snapped, the driveshaft would make an awful noise and be dragging on the pavement. The clutch arm could have come off the ball socket when you down shifted and the transmission is in neutral all the time. The shifter could just be very loose with maybe a missing bolt or two leading you to believe that you are down shifting or going into first when your transmission is just staying in neutral. Good luck
 

SOGGY97GT

New Member
Joined
Aug 27, 2021
Messages
10
Reaction score
0
The clutch fork could have come off the pivot ball also. You’re going to have to get under the car.

The driveshaft would not just come out without causing a lot of damage or making a lot of noise.

Does the clutch cable have an aftermarket firewall adjuster and/or quadrant installed?

The clutch fork could have come off the pivot ball also. You’re going to have to get under the car.

The driveshaft would not just come out without causing a lot of damage or making a lot of noise.

Does the clutch cable have an aftermarket firewall adjuster and/or quadrant installed?
for all i know it has a stock clutch cable
 

Latest posts

Forum statistics

Threads
75,161
Messages
1,456,713
Members
13,698
Latest member
james62

Members online

Top